odd things happening on Eve

Product: Eve Community

In the reply box and when you go to post a new post, there are icons missing and then in reply you can see the qoute icon either?  has there been a pushed patch on the OS recently?   There are some anomilies that just don't seem right?

Help!

Go to www.decoycarvingforum.com and look.

Original Post

Marked As Best Solution

Hey Tom,

So you gotta love the power of Coffee...  I walked over to Starbucks which apparently gave my mind enough time to process the issue.  Looking at the source the only way that the tools would be suppressed is if the forum had UBBCode disabled...  You should be able to find that option in the forum settings:

CP -> Forums -> Specific Forums

Clicking on the "Forum Settings" link for the specific forum on that page should show you the settings for that forum.  On that page there should be a section for "Posting Settings" and at the top there should be a "Allow UBBCode".  I suspect that setting is unchecked.

We did not make any changes in this area, and I confirmed on one of my sites that my settings are still the way I left them before the last release (Which was quite a while ago now).

Does this explain or issue or is something else going on?  I am making an assumption here based on the actual code, without being able to look at your settings and confirm...  So I recognize the chance that I may be wrong on this...

Cheers,

Jonmark
Best Solution

Activity Stream

Hello Tom,

I have registered on your site and am awaiting approval.  I accidentally entered my email wrong (I know, silly me), so if you can approve the JonmarkWeber user and delete teh Jonmark user that would be great.  Once I get on your site I should be able to see more clearly what is happening and hopefully get an answer for you.

Cheers,

Jonmark
Hello Tom,

Unfortunately you approved the account that I cannot validate the email address because there was a typo in it, and you deleted the account that I could access.  Could you manually approve my email address on the Jonmark account through the Member Management section of the control panel?  Then once I get logged in I will fix the users email address and try to find you issue.

Thank you,

Jonmark
Hello Tom,

I just got a chance to take a look at your site, and look at the application to see how these tabs on the posting form should appear, and I am not sure what is happening on your site.  Could you make my Jonmark user a Administrator on your site so I can look at your control panel and see various settings...

Thank you in advance,

Jonmark
Hey Tom,

So you gotta love the power of Coffee...  I walked over to Starbucks which apparently gave my mind enough time to process the issue.  Looking at the source the only way that the tools would be suppressed is if the forum had UBBCode disabled...  You should be able to find that option in the forum settings:

CP -> Forums -> Specific Forums

Clicking on the "Forum Settings" link for the specific forum on that page should show you the settings for that forum.  On that page there should be a section for "Posting Settings" and at the top there should be a "Allow UBBCode".  I suspect that setting is unchecked.

We did not make any changes in this area, and I confirmed on one of my sites that my settings are still the way I left them before the last release (Which was quite a while ago now).

Does this explain or issue or is something else going on?  I am making an assumption here based on the actual code, without being able to look at your settings and confirm...  So I recognize the chance that I may be wrong on this...

Cheers,

Jonmark
whelp, I am wrong the problem is still there... It comes up on OLDER messages, and now, that code is not there. The icons to poist bold, italic urls phots etc.... it's not there...

Please assist.
Hey Tom,

Did you get a chance to read my comment above and look at your forum settings?  That is the only way that I can find for what is happening on your site to, well,  happen.

If you would like I can take a look myself but you will need to make me an administrator first.

Cheers,

Jonmark
×
×
×
×