Post a Topic Dialog box - buttons don't work

Service: Eve Community

We did a major face-lift to our site: http://bose.infopop.cc

I did not touch any javascript, but now the buttons in this toolbar respond and let you do things but when you click the OK button, nothing happens.

 

EVEPostADialogButtons

 

 

 

Same thing with URLs and all the other buttons in that row.

EVEPostADialogURLButton1

 

EVEPostADialogURLButton2

The Post Now button works fine though or I would have noticed sooner.

Thanks for your help.

 

ST

Attachments

Photos (4)
Original Post

Marked As Best Answer

Good Morning

 

Are these new?

script type="text/javascript" src="http://www.bose.com/assets/js/modernizr-2.6.2.min.js"> script type="text/javascript" src="http://www.bose.com/assets/js/jquery-1.7.min.js"> script type="text/javascript" src="https://www.bose.com/assets/js/jquery-ui-1.9.2.custom.min.js">

Best Answer
Votes (0)

Activity Stream

Topic Assigned

This topic has been assigned to Dave Dreezer by Dave Dreezer.

Good Morning

 

Are these new?

script type="text/javascript" src="http://www.bose.com/assets/js/modernizr-2.6.2.min.js"> script type="text/javascript" src="http://www.bose.com/assets/js/jquery-1.7.min.js"> script type="text/javascript" src="https://www.bose.com/assets/js/jquery-ui-1.9.2.custom.min.js">

Hey Dave,

Long time no see. Seriously, I remember talking to you years ago. Thanks for the reply.

Great Catch!

 

I moved the jquery and jquery ui script loads

 

<code>script type="text/javascript" src="http://www.bose.com/assets/js/jquery-1.7.min.js"> /script>
script type="text/javascript" src="https://www.bose.com/assets/js/jquery-ui-1.9.2.custom.min.js"> /script></code>

 

to the bottom into this section.

 

Insert BEFORE Closing Body Tag (HTML Only)

 

So they are still doing their job in the forum pages but are NOT being loaded in the

Post a Reply dialog window.

 

I'm actually surprised that loading jQuery would breaks something. I thought that it was pretty well sandboxed.

 

ST

Question Answered

This action was taken by ST.

I'm still here!  And you too!  I think in 20 more years we'll be in a Dunkin Donuts somewhere talking about  these message boards  

 

Glad you caught it. The issue, I think, that your version of jquery and our version of the library had some sort of conflict. Changing the order in which they loaded fixed the issue.

Question Reopened

This action was taken by ST.

Question Answered

This action was taken by ST.
To follow up on this question, please click here.
×
×
×
×
×