Twitter + Facebook Links Don't Appear

Product: Eve Community

Hi, I realize that the "Tweet This" and "Facebook Like" buttons have been in the latest version of Eve for some time and I would like them to appear in my forums and posts. But they never have been visible, that I can remember. The "Email a Friend" button is there, but not the Twitter or Facebook, even though I have enabled them in the Control Panel. Is there something I'm still missing?

 

Here's a link to my Community Forum...

 

http://lakewoodbuzz.infopop.cc...ums/a/frm/f/33460472 

 

Thanks.

All the Best,

Steve

Original Post

Activity Stream

Hi, Steve:

 

Your topic pages are restricted to logged-in users, Thus, the Facebook and Twitter buttons will not show up. If the topics were publicly-accessible, they'd show up.

 

Does that make sense?

 

Lori 

Hi Lori,

 

Does this mean that I should change settings so reader can read and then share or like BUT keep posting privileges to logged-forum members?  Thus far I have wanted to encourage people to join to read.,, so would this be the best compromise? Or do you have another suggestion that allows the social sharing and encourages people to join and log in?

You're right: letting people read without being registered, but requiring them to be registered to post is a good compromise that will allow you to take advantage of the social buttons.

 

Lori

OK, I'm giving it a try, opening things up more for non-registered visitors to the forum.  And indeed, the Twitter and Facebook icons/links are showing and working.  Thanks for your guidance, Lori, and Happy New Year!

 

- S.

Issue Resolved

This action was taken by Lori.
To follow up on this issue, please click here.
×
×
×
×
×